http://thegardenforum.org/

Report Forum problems here
http://thegardenforum.org/viewtopic.php?f=2&t=15
Page 8 of 9

Author:  Hell and High Water [ Thu Feb 24, 2011 12:06 am ]
Post subject:  Re: Report Forum problems here

^ Thanks, these reports are important. I won't know if it's "just me" or a broader problem otherwise. It does seem fine today...

Author:  Hell and High Water [ Fri Mar 25, 2011 2:41 am ]
Post subject:  Re: Report Forum problems here

We had an extended power outage today, The Garden's server was down for several hours. Good see it back again.

Author:  Pocket Knife [ Fri Mar 25, 2011 2:15 pm ]
Post subject:  Re: Report Forum problems here

Just a thought - maybe we could inform people of these kinds downtimes via, hm, Twitter? Since we can't predict them we could just leave a note there as it happens, so they know what's going on and if we have any updates on the situation.

Author:  Hell and High Water [ Fri Mar 25, 2011 8:33 pm ]
Post subject:  Re: Report Forum problems here

Good idea, hopefully this won't be a common occurrence. There was a big, wet, windy storm, and a lot of shallow rooted trees were blown over. The ISP recently moved to a bigger building (the old newspaper headquarters ironically) and this was the first test of their backup generators. I know at least one of them failed.

But if it does happen again, you can contact me and see if we're above water, and I usually have updates on what's going on with the server.

Author:  Pocket Knife [ Fri Mar 25, 2011 8:46 pm ]
Post subject:  Re: Report Forum problems here

Alrighty.

So, gardeners:

In case The Garden is down check our twitter account: http://twitter.com/TheGardenForum .


We promise H&HW will keep the technical explanations shorter than 140 characters. ;)

Author:  Hell and High Water [ Fri Mar 25, 2011 8:59 pm ]
Post subject:  Re: Report Forum problems here

Ok! I just have too learn how to tweet. :roll:

Author:  Hell and High Water [ Sat Dec 03, 2011 9:06 pm ]
Post subject:  Re: Report Forum problems here

I'd tweet this but I still don't know how. :roll:

I'm overdue for a forum software update and I intend to give it a go this weekend. There may be a small bit of downtime that few will notice, but there are software extensions installed now that may not work with the new board software. Which is why I've been putting it off. So if anything seems out of whack, as always, please post it here. Thanks!

Author:  Hell and High Water [ Sun Dec 04, 2011 6:45 am ]
Post subject:  Re: Report Forum problems here

New board software is installed. Right away, there seems to be a bug.

http://www.thegardenforum.org/

There may be extra code after a link. Just delete it for now, I'm looking for the source of this. :geeker:

ETA: I think I found it. Report any other problems here please.

Author:  Hell and High Water [ Sat Jun 02, 2012 3:14 am ]
Post subject:  Re: Report Forum problems here

Ok! I've been putting it off, but it's time to upgrade the board software again. Or at least, I've decided to take it on, the upgrade came out some time ago. There will be problems, hopefully it will be much like last time. But sometime this weekend I intend to do it. Really. This time for sure.

Author:  DrDark [ Mon Jun 04, 2012 5:28 am ]
Post subject:  Re: Report Forum problems here

Very slow and I just got a SQL error (1040, too many connections). It appears to be okay now.

Author:  Hell and High Water [ Mon Jun 04, 2012 7:02 am ]
Post subject:  Re: Report Forum problems here

Well, that's the only thing so far. The mods I've installed seem to have all transferred over, so that's a relief. The database gets updated when Ido this, you might try flushing your cache, but it's probably just a temporary problem. Thanks!

Author:  jesuspolly [ Thu Sep 25, 2014 7:07 am ]
Post subject:  Re: Report Forum problems here

I have a problem opening page of the forum; my antivirus blocks it, why is this? is the only website of its kind that blocks me, I hope they give me information and help with this. To enter the website the garden I have to disable the antivirus. I have 3 weeks with this problem

Image

Author:  Romario11 [ Thu Sep 25, 2014 8:15 am ]
Post subject:  Re: Report Forum problems here

i have the same problem! i also use ESET antivirus

Author:  Hell and High Water [ Thu Sep 25, 2014 10:39 pm ]
Post subject:  Re: Report Forum problems here

Ok, I just answered a PM from JP, this is the first I've heard of this problem, my best guess is that The Garden got on an ESET block list somehow. When did this start?

I found a page that seems to show how to unblock a page in ESET, I hope this helps.

http://kb.eset-la.com/esetkb/index?page ... d=SOLN2960

ETA: Ok so I forgot that sau has been having the same problem, but didn't mention which antivirus was used....

Author:  Hell and High Water [ Sun Dec 07, 2014 1:27 am ]
Post subject:  Re: Report Forum problems here

I have updated the forum software. :)

But also :(

There were problems. And I think most of the modifications to the board are gone, things like the YouTube button stopped working a while ago, but other things- like that links open a new page? That's gone too. I'll be reinstalling these and watching for other problems, if the board is down again it should be only temporary. I hope. :roll:

If you are having any problems or notice anything unusual, please report it here or by email to our support gmail. It would help. Thanks!

Page 8 of 9 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/