It is currently Tue Nov 21, 2017 7:19 pm

All times are UTC




Post new topic Reply to topic  [ 123 posts ]  Go to page Previous  1 ... 5, 6, 7, 8, 9  Next
Author Message
PostPosted: Thu Feb 24, 2011 12:06 am 
Offline
Site Admin
User avatar

Joined: Fri Jul 17, 2009 2:30 am
Posts: 1829
^ Thanks, these reports are important. I won't know if it's "just me" or a broader problem otherwise. It does seem fine today...

_________________
Image
Click to see the PJ Harvey Gigography


Top
 Profile  
 
PostPosted: Fri Mar 25, 2011 2:41 am 
Offline
Site Admin
User avatar

Joined: Fri Jul 17, 2009 2:30 am
Posts: 1829
We had an extended power outage today, The Garden's server was down for several hours. Good see it back again.

_________________
Image
Click to see the PJ Harvey Gigography


Top
 Profile  
 
PostPosted: Fri Mar 25, 2011 2:15 pm 
Offline
Site Admin
User avatar

Joined: Sat Jul 18, 2009 3:50 am
Posts: 588
Location: at the end of this burning world
Just a thought - maybe we could inform people of these kinds downtimes via, hm, Twitter? Since we can't predict them we could just leave a note there as it happens, so they know what's going on and if we have any updates on the situation.

_________________
Contact The Garden Staff at gardensupport@gmail.com

Find us at
Twitter
MySpace
Facebook


Top
 Profile  
 
PostPosted: Fri Mar 25, 2011 8:33 pm 
Offline
Site Admin
User avatar

Joined: Fri Jul 17, 2009 2:30 am
Posts: 1829
Good idea, hopefully this won't be a common occurrence. There was a big, wet, windy storm, and a lot of shallow rooted trees were blown over. The ISP recently moved to a bigger building (the old newspaper headquarters ironically) and this was the first test of their backup generators. I know at least one of them failed.

But if it does happen again, you can contact me and see if we're above water, and I usually have updates on what's going on with the server.

_________________
Image
Click to see the PJ Harvey Gigography


Top
 Profile  
 
PostPosted: Fri Mar 25, 2011 8:46 pm 
Offline
Site Admin
User avatar

Joined: Sat Jul 18, 2009 3:50 am
Posts: 588
Location: at the end of this burning world
Alrighty.

So, gardeners:

In case The Garden is down check our twitter account: http://twitter.com/TheGardenForum .


We promise H&HW will keep the technical explanations shorter than 140 characters. ;)

_________________
Contact The Garden Staff at gardensupport@gmail.com

Find us at
Twitter
MySpace
Facebook


Top
 Profile  
 
PostPosted: Fri Mar 25, 2011 8:59 pm 
Offline
Site Admin
User avatar

Joined: Fri Jul 17, 2009 2:30 am
Posts: 1829
Ok! I just have too learn how to tweet. :roll:

_________________
Image
Click to see the PJ Harvey Gigography


Top
 Profile  
 
PostPosted: Sat Dec 03, 2011 9:06 pm 
Offline
Site Admin
User avatar

Joined: Fri Jul 17, 2009 2:30 am
Posts: 1829
I'd tweet this but I still don't know how. :roll:

I'm overdue for a forum software update and I intend to give it a go this weekend. There may be a small bit of downtime that few will notice, but there are software extensions installed now that may not work with the new board software. Which is why I've been putting it off. So if anything seems out of whack, as always, please post it here. Thanks!

_________________
Image
Click to see the PJ Harvey Gigography


Top
 Profile  
 
PostPosted: Sun Dec 04, 2011 6:45 am 
Offline
Site Admin
User avatar

Joined: Fri Jul 17, 2009 2:30 am
Posts: 1829
New board software is installed. Right away, there seems to be a bug.

http://www.thegardenforum.org/

There may be extra code after a link. Just delete it for now, I'm looking for the source of this. :geeker:

ETA: I think I found it. Report any other problems here please.

_________________
Image
Click to see the PJ Harvey Gigography


Top
 Profile  
 
PostPosted: Sat Jun 02, 2012 3:14 am 
Offline
Site Admin
User avatar

Joined: Fri Jul 17, 2009 2:30 am
Posts: 1829
Ok! I've been putting it off, but it's time to upgrade the board software again. Or at least, I've decided to take it on, the upgrade came out some time ago. There will be problems, hopefully it will be much like last time. But sometime this weekend I intend to do it. Really. This time for sure.

_________________
Image
Click to see the PJ Harvey Gigography


Top
 Profile  
 
PostPosted: Mon Jun 04, 2012 5:28 am 
Offline
Moderator
User avatar

Joined: Sun Jul 19, 2009 5:22 pm
Posts: 2188
Location: ~ +38.4, -122.7
Very slow and I just got a SQL error (1040, too many connections). It appears to be okay now.

_________________
http://www.youtube.com/watch?v=p9eTwPgl0GU


Top
 Profile  
 
PostPosted: Mon Jun 04, 2012 7:02 am 
Offline
Site Admin
User avatar

Joined: Fri Jul 17, 2009 2:30 am
Posts: 1829
Well, that's the only thing so far. The mods I've installed seem to have all transferred over, so that's a relief. The database gets updated when Ido this, you might try flushing your cache, but it's probably just a temporary problem. Thanks!

_________________
Image
Click to see the PJ Harvey Gigography


Top
 Profile  
 
PostPosted: Thu Sep 25, 2014 7:07 am 
Offline
User avatar

Joined: Mon Aug 10, 2009 4:06 am
Posts: 580
Location: Here Sometimes
I have a problem opening page of the forum; my antivirus blocks it, why is this? is the only website of its kind that blocks me, I hope they give me information and help with this. To enter the website the garden I have to disable the antivirus. I have 3 weeks with this problem

Image

_________________
!!!! I love PJ Harvey...She changed my life forever ¡¡¡¡¡


Top
 Profile  
 
PostPosted: Thu Sep 25, 2014 8:15 am 
Offline
User avatar

Joined: Sun Aug 09, 2009 6:36 pm
Posts: 658
Location: England
i have the same problem! i also use ESET antivirus


Top
 Profile  
 
PostPosted: Thu Sep 25, 2014 10:39 pm 
Offline
Site Admin
User avatar

Joined: Fri Jul 17, 2009 2:30 am
Posts: 1829
Ok, I just answered a PM from JP, this is the first I've heard of this problem, my best guess is that The Garden got on an ESET block list somehow. When did this start?

I found a page that seems to show how to unblock a page in ESET, I hope this helps.

http://kb.eset-la.com/esetkb/index?page ... d=SOLN2960

ETA: Ok so I forgot that sau has been having the same problem, but didn't mention which antivirus was used....

_________________
Image
Click to see the PJ Harvey Gigography


Top
 Profile  
 
PostPosted: Sun Dec 07, 2014 1:27 am 
Offline
Site Admin
User avatar

Joined: Fri Jul 17, 2009 2:30 am
Posts: 1829
I have updated the forum software. :)

But also :(

There were problems. And I think most of the modifications to the board are gone, things like the YouTube button stopped working a while ago, but other things- like that links open a new page? That's gone too. I'll be reinstalling these and watching for other problems, if the board is down again it should be only temporary. I hope. :roll:

If you are having any problems or notice anything unusual, please report it here or by email to our support gmail. It would help. Thanks!

_________________
Image
Click to see the PJ Harvey Gigography


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 123 posts ]  Go to page Previous  1 ... 5, 6, 7, 8, 9  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group